Could not initialize class org.jetbrains.kotlin.gradle.plugin.sources.DefaultKotlinSourceSetKtのエラーの対象法

久しぶりにAndroidStudioを開くと以下のメッセージが出ていたので

updateを行うとビルドでエラーが出るようになってしまいました 。

Could not initialize class org.jetbrains.kotlin.gradle.plugin.sources.DefaultKotlinSourceSetKt

このエラーの解決方法についてご説明します。

projectのbuild.gradleのext.kotlin_versionを1.3.72に変更すると

// ext.kotlin_version = '1.3.11'  //旧 ext.kotlin_version = '1.3.72'   //修正

無事ビルドできるようになりました。